The Ukrainian consultation platform is not available

Incident Report for krisenchat tech

Resolved

We resolved the incident that the Ukrainian consultation platform was not available.
Posted Dec 05, 2025 - 10:14 CET

Investigating

We're currently looking into an incident, that the Ukrainian consultation platform is not available
Posted Dec 05, 2025 - 09:49 CET
This incident affected: App (Consultation Platform UA).