Investigating incident on the Note Suggester Service

Incident Report for krisenchat tech

Resolved

We resolved an incident on the Note Suggester Service
Posted Nov 28, 2025 - 17:16 CET

Investigating

We're currently looking into an reported incident on Note Suggester Service
Posted Nov 28, 2025 - 16:39 CET
This incident affected: App (Note Suggester Service).